Payments Issue: Card Entry Unavailable

Incident Report for Daxko System Status

Resolved

We have resolved the issue that prevented some customers from adding payment cards. Customers can add cards successfully again.
Posted Jul 28, 2026 - 11:33 CDT

Investigating

Some customers are unable to add payment cards because the security code field is not displaying during checkout. We are investigating.
Posted Jul 28, 2026 - 11:23 CDT
This incident affected: Daxko Payments Cloud.