Engage Pro - Scheduled Text Messages Not Sending

Incident Report for Daxko System Status

Resolved

Scheduled text messages that were delayed are now sending for customers who were affected. We have resolved this incident and scheduled text messaging is operating normally again.
Posted Sep 17, 2026 - 14:20 CDT

Investigating

Some customers' scheduled text messages were not sent on the expected date and remain pending. We are investigating.
Posted Sep 17, 2026 - 14:19 CDT
This incident affected: Engage Pro.